<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Rust Trial Opens in Saguache | Crestone Eagle</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.crestoneeagle.com/wp-content/themes/transcript27/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/CrestoneEagle" />	
	<link rel="pingback" href="http://www.crestoneeagle.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//www.crestoneeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="http://www.crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="http://www.crestoneeagle.com/comments/feed/" />
<link rel="stylesheet" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<link rel="stylesheet" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/libs/thickbox/thickbox.css" type="text/css" media="screen" />
<script type="text/javascript" src="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/libs/thickbox/thickbox.js"></script>
<meta property="og:title" content="Rust Trial Opens in Saguache"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.crestoneeagle.com/rust-trial-opens-in-saguache/"/><meta property="og:site_name" content="Crestone Eagle"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://www.crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.crestoneeagle.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://www.crestoneeagle.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.crestoneeagle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.crestoneeagle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.crestoneeagle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thickbox-css'  href='http://www.crestoneeagle.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidProduct = {"ajaxurl":"http:\/\/www.crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/product.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.crestoneeagle.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.crestoneeagle.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.crestoneeagle.com\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/www.crestoneeagle.com\/wp-admin\/admin-ajax.php","firstDay":"0","wpfc_theme":"1","wpfc_limit":"8","wpfc_limit_txt":"more ...","wpfc_theme_css":"http:\/\/www.crestoneeagle.com\/wp-content\/plugins\/wp-fullcalendar\/includes\/css\/ui-themes\/cupertino.css","wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center","wpfc_locale":{"firstDay":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/contentslider.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/jCarouselLite.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/themes/transcript27/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.js'></script>
<link rel='https://api.w.org/' href='http://www.crestoneeagle.com/wp-json/' />
<link rel='prev' title='November 2017: Letters to the Editor' href='http://www.crestoneeagle.com/november-2017-letters-to-the-editor/' />
<link rel='shortlink' href='http://www.crestoneeagle.com/?p=38411' />
<link rel="alternate" type="application/json+oembed" href="http://www.crestoneeagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crestoneeagle.com%2Frust-trial-opens-in-saguache%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.crestoneeagle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crestoneeagle.com%2Frust-trial-opens-in-saguache%2F&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//images-cdn.ecwid.com/">
<link rel="dns-prefetch" href="//images.ecwid.com/">
<link rel="dns-prefetch" href="//app.ecwid.com/">
<link rel="dns-prefetch" href="//ecwid-static-ru.r.worldssl.net">
<link rel="dns-prefetch" href="//ecwid-images-ru.r.worldssl.net">
<link rel="prefetch" href="http://www.crestoneeagle.com/store/" />
<link rel="prerender" href="http://www.crestoneeagle.com/store/" />
<script type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">var ecwid_ProductBrowserURL = "http://www.crestoneeagle.com/store/";</script><link href="http://www.crestoneeagle.com/wp-content/themes/transcript27/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.secondarynav .sf-sub-indicator {
    display:none;
}


.catname {margin:0;padding:0 0 33px;font: bold,24px,Arial,Helvetica,sans-serif;color:#555;}

table.em-calendar {
width: 100%;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.crestoneeagle.com/wp-content/uploads/2012/04/favicon2.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32697991-1']);
  _gaq.push(['_setDomainName', 'crestoneeagle.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="canonical" href="http://www.crestoneeagle.com/rust-trial-opens-in-saguache/" />
<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
	

		
</head>

<body class="single single-post postid-38411 single-format-standard custom-background">


<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

				
		<div id="logo" style="padding:0px 0 0px 0px;">
		
							<a href="http://www.crestoneeagle.com/" title="Local news for the San Luis Valley, Colorado">
					<img src="http://crestoneeagle.com/images/Crestone_Eagle_Logo_header.png" alt="Crestone Eagle" title="Crestone Eagle"/>
				</a>
					</div><!-- /logo -->
		
		<div class="banner">
			<a href="http://www.keno.org/vws/default.htm" title="Crestone, Colorado Weather Forecast"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_macwhite&amp;pwscode=KCOCREST1&amp;ForcedCity=Crestone&amp;ForcedState=CO&amp;zipcode=81131&amp;language=EN" align="right" alt="Find more about Weather in Crestone, CO" width="160" /></a>		</div>
			
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://www.crestoneeagle.com/" title="Local news for the San Luis Valley, Colorado">Home</a></li>
			<li id="menu-item-3784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3784"><a href="http://www.crestoneeagle.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-9801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9801"><a title="View current Classifieds: Updated Daily!" href="http://www.crestoneeagle.com/classifieds/">View current Classifieds</a></li>
	<li id="menu-item-9964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9964"><a title="Submit your classified ad" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/purchase.php?do=link">Submit your classified ad</a></li>
</ul>
</li>
<li id="menu-item-4423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4423"><a title="Letters" href="http://www.crestoneeagle.com/category/letters/">Letters</a>
<ul class="sub-menu">
	<li id="menu-item-15726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15726"><a title="Submit your Letter to the Editor" href="http://www.crestoneeagle.com/submit-your-letter-to-the-editor/">Submit your Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3788"><a title="Local Lodging and Retreats" href="http://www.crestoneeagle.com/lodging/">Lodging</a></li>
<li id="menu-item-3851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3851"><a title="Spiritual Centers in the San Luis Valley" href="http://www.crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-4418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4418"><a title="Outdoors" href="http://www.crestoneeagle.com/category/outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-4414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4414"><a title="Hiking" href="http://www.crestoneeagle.com/category/hiking/">Hiking</a></li>
	<li id="menu-item-4409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4409"><a title="Backpacking" href="http://www.crestoneeagle.com/category/backpacking/">Backpacking</a></li>
</ul>
</li>
<li id="menu-item-3854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3854"><a title="Columns" href="http://www.crestoneeagle.com/column-articles/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4374"><a title="Skies of Crestone" href="http://www.crestoneeagle.com/category/skies-over-crestone/">Skies over Crestone</a></li>
	<li id="menu-item-3856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3856"><a title="Editor&#8217;s Notes" href="http://www.crestoneeagle.com/editors-notes/">Editor&#8217;s Notes</a></li>
	<li id="menu-item-8390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8390"><a title="Living on the Earth" href="http://www.crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
	<li id="menu-item-27938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27938"><a href="http://www.crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a></li>
	<li id="menu-item-27939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27939"><a href="http://www.crestoneeagle.com/category/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-3992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3992"><a title="Calendar" href="http://www.crestoneeagle.com/calendar-view/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-8328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8328"><a title="Calendar List" href="http://www.crestoneeagle.com/calendar/">Calendar List</a></li>
	<li id="menu-item-4095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4095"><a title="Submit your Calendar Event" href="http://www.crestoneeagle.com/myevent/">Submit your Calendar Event</a></li>
</ul>
</li>
<li id="menu-item-38238" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-38238"><a href="http://www.crestoneeagle.com/store/">Store</a></li>
		</ul>
		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-3795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3795"><a title="Advertising" href="http://www.crestoneeagle.com/advertising-2/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a title="Display Advertising" href="http://www.crestoneeagle.com/advertising-2/">Display Advertising</a></li>
	<li id="menu-item-5954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a title="Classified Advertising" href="http://www.crestoneeagle.com/advertising/ratessubmission/">Classified Advertising</a></li>
	<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a title="Web Advertising" href="http://www.crestoneeagle.com/web/">Web Advertising</a></li>
</ul>
</li>
<li id="menu-item-38297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38297"><a href="http://www.crestoneeagle.com/subscribe-to-the-crestone-eagle/">Subscribe</a></li>
<li id="menu-item-3791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3791"><a title="Pay The Crestone Eagle" href="http://www.crestoneeagle.com/pay/">Pay</a></li>
<li id="menu-item-4427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4427"><a title="Contact The Crestone Eagle" href="http://www.crestoneeagle.com/about-2/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a title="Contact The Crestone Eagle" href="http://www.crestoneeagle.com/about-2/contact/">Contact the Crestone Eagle</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a title="Where to get newspapers" href="http://www.crestoneeagle.com/about-2/distribution/">Where to buy an Eagle: Distribution</a></li>
	<li id="menu-item-9848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9848"><a href="http://www.crestoneeagle.com/share-your-opinion/">Share your opinion</a></li>
</ul>
</li>
			<li><a href="#" class="gab_connect">Stay Connected</a>
				<ul id="social_links">
					<li><a class="gab_rss" href="http://www.crestoneeagle.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">RSS for posts</a></li>
					<li><a class="gab_email" href="http://crestoneeagle.com/email" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>														</ul>
			</li>
		</ul>

		<div id="search">
			<form id="searchform" action="http://www.crestoneeagle.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.crestoneeagle.com/wp-content/themes/transcript27/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-38411" class="entry post-38411 post type-post status-publish format-standard hentry category-breaking-news">
		
			<h1 class="entry_title">Rust Trial Opens in Saguache</h1>

			<div class="metasingle">
				<span class="postdate">December 5, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://www.crestoneeagle.com/category/breaking-news/" rel="category tag">Breaking News</a> | </span>
				<span class="postauthor">Posted by: <a href="http://www.crestoneeagle.com/author/Kizzen%20Laki/" title="Posts by The Crestone Eagle" rel="author">The Crestone Eagle</a></span> 
			</div><!-- /metas -->
			
			<p>by Mary Lowers</p>
<p>On December 4 the trial of Charles Moises Gonzales, 47 of Saguache for the murder of mountain biking pioneer, Michael Damien Rust in 2009 got underway. Charges Gonzales faces charges including: two counts of first degree murder, burglary, theft, tampering with physical evidence, and abuse of a corpse. Thoughtful persistent investigation of this cold case by the Saguache County Sheriff’s Office (SCSO) and the Colorado Bureau of Investigation (CBI) has brought Gonzales to stand trial for these crimes.</p>
<p>The jury of eight woman and six men plus alternates was selected from a pool of fifty potential jurors who were given instructions by Judge Jane Tidbull and officially seated for the trial. District Attorney, Crista Newmyer-Olsen of the Twelfth Judicial District and Alamosa Defense Attorney Amanda Hopkins were in court and the Prosecutors Opening Statement was read. The trial begins in earnest this week and the online Eagle will keep you updated.</p>
<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
				<div class="single_ad">
				Want to read the whole paper? Visit <a href="http://www.devsite.crestoneeagle.com/about-2/distribution/">these locations</a> |  <a href="http://www.devsite.crestoneeagle.com/subscribe/digital-subscriptions/">digital subscription</a> | <a href="http://www.devsite.crestoneeagle.com/subscribe/paper-subscriptions/">paper subscription</a>
		</div>
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div id="text-18" class="widget widget_text"><div class="widgetinner">			<div class="textwidget">
<ul class="oio-banner-zone" id="oio-banner-3" style="width:300px; height:770px; margin:0 auto;">
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=1031" title="U.S. Outreach"><img src="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/uploads/NXpr0o_300x250 US Outreach WEB 17 RTF.jpg" alt="U.S. Outreach" style="width:300px; height:250px; border:0px;" /></a></li>
<li style="width:300px; height:250px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=1381" title="Crestone Realty Ltd."><img src="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/uploads/6jDzCS_Crestone Realty Web Ad Jan 2016.jpg" alt="Crestone Realty Ltd." style="width:300px; height:250px; border:0px;" /></a></li>
<li class="border oio-center" style="width:296px; height:246px; line-height:246px; margin:0 0 10px 0;"><a rel="nofollow" target="_blank" href="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/purchase.php?do=banner&amp;zone=3" title="Advertise Here">Advertise Here</a></li>
</ul>
</div>
		</div></div>
<div class="widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4781689109039162";
/* Innerpage_sidebar */
google_ad_slot = "2014683198";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-footer" class=""><li id="menu-item-3834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3834"><a href="http://www.devsite.crestoneeagle.com/">Home</a></li>
<li id="menu-item-4044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4044"><a href="http://www.crestoneeagle.com/footer/sitemap/">Sitemap</a></li>
<li id="menu-item-3844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3844"><a href="http://www.crestoneeagle.com/archive/">Archive</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3845"><a href="http://www.crestoneeagle.com/pay/">Pay</a></li>
<li id="menu-item-3846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3846"><a href="http://www.crestoneeagle.com/post_notification_header__trashed/">Subscribe to the Eagle</a></li>
<li id="menu-item-3847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3847"><a href="http://www.crestoneeagle.com/about-2/contact/">Contact</a></li>
<li id="menu-item-4076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4076"><a href="http://www.crestoneeagle.com/footer/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="http://www.crestoneeagle.com/footer/terms_of_service/">Terms of Service</a></li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4078"><a href="http://www.crestoneeagle.com/share-your-opinion/">Share your opinion</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
					<a href="#top" title="Crestone Eagle" rel="home"><strong>&uarr;</strong> Crestone Eagle</a>
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a href="http://www.crestoneeagle.com/wp-login.php">Log in</a> - 
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
		<img id="oio-pixel" src="http://www.crestoneeagle.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=0|1031|1381" alt="" />

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.crestoneeagle.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.crestoneeagle.com/wp-includes/js/wp-embed.min.js'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

</body>
</html>